11.04.2011

HTML:Script-inf - Fehlerhaftes Update bei Avast?

Tja, die Leute, die Avast installiert haben, sind aktuell wohl in den Hintern gekniffen...


Das einzige was ich aktuelle von hier sehe, ist das kleine Fenster, was bei jeder Seite auftritt. Und dies nicht nur im Netz, sondern auch bei lokal abgelegten HTML-Dokumentationen, Unit-Testcases-Auswertungen, etc...

Der Server von Avast ist aktuell nicht erreichbar und somit auch kein neues Update, geschweige denn Infos zu sehen oder zu bekommen.

Mir blieb daher aktuell nur eine Lösung, Avast deaktvieren...


Update I:

Probleme treten bei mir mit folgenden Versionen auf.


Bei Avast im Forum (sofern erreichbar) ist dies ebenfalls Thema.

Update II:

Der Update-Server von Avast ist anscheinend nahezu zusammengebrochen...
Nur noch Timeouts bei dem Versuch die aktuelle Signatur zu bekommen. Probieren mit hoher Wahrscheinlichkeit gerade alle anderen Nutzer auch!

 
Update III:

Server augenscheinlich abgeschaltet. Mal schauen, wann und ob heute noch was geht.


Update IV:

Mit Glück gibt es aktuelle Infos auch direkt via Twitter auf der Entwicklerseite. Leider zur Zeit noch nichts vorhanden.

Wenn das Interesse an meinen Ribs oder dem T-Bone genauso hoch gewesen wäre :-D


Update V:

Server wieder erreichbar. Update lässt sich ohne Probleme installieren. Nach einem Update der Signatur und der Produktversion geht es wieder.



Kommentare:

  1. Herzlichen Glückwunsch. Ich habe das Problem seit zwei Stunden und auch ich konnte nur Avast deaktivieren. Super Sache wenn man dafür dann auch noch Geld bezahlt.

    AntwortenLöschen
  2. Lol das problem habe ich grade auch. Nichts geht mehr

    AntwortenLöschen
  3. Ich bekomme auch bei deaktiviertem Avast keine Seiten auf.... Was kann ich tun? Habe Angst jetzt meinen Laptop runter zu fahren... Hilfe!

    AntwortenLöschen
  4. An meine Brust Leidensgenossen.

    AntwortenLöschen
  5. Spitzenleistung... Avira Free installiert und Avast ausgeschaltet. zum Glück hate ich noch nen Netbook das lange nicht on war und deswegen sich nicht das kaputte Update geladen hat...
    Grumpf

    AntwortenLöschen
  6. hab exakt das gleiche problem. habe vorläufig den virenschutz gewechselt. zum glück hab ich nichts in container verschoben oder löschen lassen. vielen dank für die info!

    AntwortenLöschen
  7. Danke Sascha für den Beitrag. Also nicht nur bei mir.

    Es gibt jetzt ein Update! JUHU :)

    AntwortenLöschen
  8. gleiches problem...habe datein gefunden...wo soll ich die jetzt hin schieben?

    AntwortenLöschen
  9. Jetzt kann ich wenigstens wieder Seiten öffnen... Was ein Scheiß! Habe Avast jetzt dauerhaft deaktiviert... Reicht mein McAffee jetzt aus? Bin so eine Banane am Laptop... habe echt keinen PLan und einen Laptop schon mit einem Trojaner lahm gelegt...mmmpfff so langsam gehen mir die Laptops aus...

    AntwortenLöschen
  10. Tach die Damen,

    jetz gehts wieder (mit Version 110411-2)

    Einfach den Avast nochmal updaten...

    AntwortenLöschen
  11. Gott sei dank bin ich grad über dein blog gestolpert. :) Hatte gerade das selbe problem aber wie "Anonym " schrieb mit der Version 110411-2 gehts wieder :D Danke!! ;)

    AntwortenLöschen
  12. Oh Mann ich hab gestern Nacht aus Panik kompletten Scan laufen lassen und alles verdächtige in Container verpackt. Zum Kotzen.

    Bisher war ich mit avast ja immer zufrieden.. Naja hätte vielleicht einfach ruhiger reagieren sollen.

    AntwortenLöschen
  13. Hallo,
    was sollte man jetzt am Besten mit der Dateien in Viruscontainer machen? Auf "wiederherstellen" drücken?

    AntwortenLöschen